Descarga PwnageTool y QuickPwn para la version 2.1 del iPhone

89f70c0f361e8b0437ca992e610882d8 Descarga PwnageTool y QuickPwn para la version 2.1 del iPhone

Para aquellos usuarios de iPhone que desean beneficiarse del firmware 2.1, como así también correr sus propias aplicaciones jail-broken, el iPhone Dev Team ha lanzado hoy la ultima versión de su PwnageTool y QuickPwn compatibles con firmware 2.1, aunque no es compatible con el nuevo Ipod Touch 2G, solo para iPhones o la primera generación de iPod Touch.

Descarga: Pwnage Tool y QuickPwn para firmware 2.1

Deja un comentario